Back to overview
Downtime

All services unavailable

Mar 30, 2026 at 7:31pm UTC
Affected services
Website
Support Dashboard
Discord Bot
API
Webhook Proxy

Resolved
Mar 30, 2026 at 8:09pm UTC

Our hosting provider has confirmed all services are back up. We will continue to monitor.

Updated
Mar 30, 2026 at 7:37pm UTC

We have identified the root cause of the incident. Unfortunately, due to issues at our hosting provider’s data centre, some services are currently unavailable. This is beyond our control, and we are awaiting further updates from the provider.

We apologise for any inconvenience caused and will keep you informed as soon as we have more information.

Created
Mar 30, 2026 at 7:31pm UTC

All services are down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.